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The opening crawl text sequence in Star Wars is one of the most iconic parts of the beloved sci-fi franchise. With a starry space backdrop and yellow text scrolling off into the distance, those introductory paragraphs pull viewers into the Star Wars universe.Recreating this special effect in your own PowerPoint presentations is surprisingly easy with
just a few simple steps. This guide will walk you through making a Star Wars-style scrolling text box using tools already built into PowerPoint.First, you’ll need a starry image to use as the background for your PowerPoint slide. Search online for a high-quality photo of space or the night sky. Alternatively, if you have a good camera, you can try taking
the picture yourself on a clear night.Once you’ve found or taken a suitable starry background image, insert it into your PowerPoint presentation to fill the entire slide. This galactic backdrop sets the stage for our Star Wars text effect.Starry night sky backgroundWith your background slide ready, go to the “Insert” tab and click the “Text Box” button
to add a text box. Stretch this text box wide so that it spans the entire width of the slide.You’ll be typing your introductory text into this box in the next step.With the text box inserted and sized, go ahead and type out the introductory text you want to use for your Star Wars effect. You can write anything you want here, just like the iconic opening
crawls seen in the movies.Format the text to match the Star Wars style. Use a font like Franklin Gothic, increase the size to around 60 points, center align the text, and format it as yellow.Here’s where the magic happens! With your text typed out and formatted, it’s time to add animation so that it scrolls upwards like in Star Wars.On the “Animations”
tab in PowerPoint, select “Add Animation” > “Entrance” > “Credits”. This applies the credits animation that will make our text box scroll up from the bottom of the slide.Applying the Credits animationWith the entrance animation applied, click on it in the animation pane and adjust the start time to “On Click”. This makes the scrolling text start when
you click your mouse, allowing you to control when the effect begins.Under “Effect Options”, change the direction to scroll title up and set a fast scroll speed around 25 seconds for the full effect.The last important animation tweak is to grab the red endpoint in the animation pane and drag it upward so it sits above the top edge of the slide. This will
make the text scroll not just upwards, but also off the visible slide area, completing the illusion.If you want an extra dimension of depth to your Star Wars text, add some perspective to the text box. Under “Format Shape” you can tweak the 3D rotation and perspective angle.Try settings like:Y Rotation: 320°Perspective: 80°The perspective will make
the scrolling text appear to recede into the distance, adding to the Star Wars intro feel.For bonus points, you can make your scrolling title fade in at the start for added dramatic flair.Copy your text box, fill the duplicate with a black rectangle, and send that behind the text. Add an opacity fade in over 2-3 seconds. Then copy and reverse that animation
to create a fade out when scrolling finishes.This creates a “reveal” effect as if the text is emerging from space!With all the animations configured, play your slideshow from the beginning. Click to activate the scrolling text and watch as your title crawls upwards, off into space just like Star Wars!Add your own flair by tweaking speeds, colors, rotation
angles and more. With just built-in PowerPoint tools you can easily recreate one of sci-fi’s most iconic effects to make your presentations out of this world.Final Star Wars text effect animationNow go wow your audiences with a show-stopping Star Wars intro sequence before diving into the real meat of your presentation! Star Wars is a popular
science fiction franchise that has captivated audiences for decades with its iconic characters, epic battles, and unforgettable storylines. One of the most recognizable elements of Star Wars is the iconic opening crawl that appears at the beginning of each movie, setting the stage for the epic adventure that is about to unfold. If you want to add a touch
of Star Wars magic to your next PowerPoint presentation, you can create your own scrolling text effect similar to the opening crawl of the movies. In this article, we will walk you through the steps to create Star Wars scrolling text in PowerPoint, allowing you to wow your audience with a cinematic opening to your presentation. Step 1: Open
PowerPoint and Start a New Presentation The first step in creating Star Wars scrolling text in PowerPoint is to open the program and start a new presentation. Once you have opened PowerPoint, click on the "Blank Presentation" option to create a new slide deck. Step 2: Set the Background To create a cinematic feel for your Star Wars scrolling text,
it’s important to set the background of your slide to black. To do this, click on the "Design" tab at the top of the screen, then select the "Format Background" option. In the Format Background menu, choose the solid fill option and select black as the color. This will create a dark background for your scrolling text. Step 3: Add Text to the Slide Next,
you will need to add the text that will be scrolling across the screen. Click on the "Insert" tab at the top of the screen, then select the "Text Box" option. Click and drag your mouse to draw a text box on the slide, then type in the text that you want to scroll across the screen. For a true Star Wars effect, consider using a bold, yellow font such as "Star
Jedi" or "Aurebesh" to mimic the look of the opening crawl. Step 4: Adjust the Text Box Size and Position Once you have added your text to the slide, you will need to adjust the size and position of the text box to create the scrolling effect. Click on the text box to select it, then click and drag the corners of the box to resize it so that it stretches across
the entire slide. Next, click and drag the text box to position it at the bottom of the slide, as this is where the text will start scrolling from. Step 5: Add Animation to the Text To create the scrolling effect for your text, you will need to add animation to the text box. Click on the text box to select it, then click on the "Animations" tab at the top of the
screen. In the Animations menu, select the "Appear" animation option to make the text appear on the screen. Next, click on the "Add Animation" button and choose the "Motion Path" animation option. Select the "Custom Path" option, then click and drag the green arrow that appears on the text box to create a path for the text to follow across the
screen. Step 6: Adjust the Animation Settings Once you have created the motion path for the text, you will need to adjust the animation settings to create the scrolling effect. Click on the text box to select it, then click on the "Effect Options" button in the Animations menu. In the Effect Options menu, choose the "Left" option under the "Direction"
dropdown menu to make the text scroll from right to left across the screen. You can also adjust the speed of the animation by increasing or decreasing the "Duration" setting. Step 7: Add a Star Wars Style Opening To complete the Star Wars scrolling text effect, consider adding a Star Wars style opening to your presentation. This can include a title
screen with the iconic Star Wars logo, as well as a brief introduction to set the stage for your presentation. You can find Star Wars themed PowerPoint templates online that can help you create a professional and polished opening for your presentation. Step 8: Practice and Refine Once you have created your Star Wars scrolling text effect, it’s
important to practice and refine your presentation to ensure that it looks polished and professional. Play through the animation a few times to make sure that the text scrolls smoothly and at the right speed. You can also experiment with different fonts, colors, and animations to create a custom look that fits the theme of your presentation. In
conclusion, creating Star Wars scrolling text in PowerPoint is a fun and creative way to add a cinematic touch to your presentations. By following the steps outlined in this article, you can create a dynamic and engaging opening that will captivate your audience and set the stage for an unforgettable presentation. So go ahead and unleash your inner
Jedi master, and may the Force be with you as you create your own Star Wars scrolling text in PowerPoint. Open and close your presentation with a look from a galaxy far, far away or at least a Star Wars movie near you. Here’s the fonts, colors, background and other details to emulate the opening and closing credits.See Star Wars in OfficeStar Wars
in the Office dictionaryThe very first screen is very simple for any PowerPoint user. All we need to tell you are some settings and details.Source: Episode IV, A New Hope 1977, Blu-ray transfer.In PowerPoint make a slide with a black background then insert a text box positioned in the center of the slide.Font: the original is believed to be ITC
Franklin Gothic or something very near that.Windows/Mac/Office has Franklin Gothic Book and is close enough for most people, slightly shorter height than the original.Color: RGB: 41, 238, 247 or #29EEF7New line at the end of first line, after the comma. No space between ‘away’ and the four dots at the end of the second line. Select both lines
and change Paragraph | Line Spacing | Multiple to 1.1 .The end credits might seem the same as the famous opening frames but there are crucial differences.There’s a star field background, the color and font have also changed.Source: Episode IV, A New Hope 1977, same Blu-ray transfer as above.Insert a text box positioned in the center of the
slide.Font: also believed to be ITC Franklin Gothic or similar.We settled for Franklin Gothic Medium Cond (also available on Windows and Mac). We’re not entirely happy with the match, the original is taller with a little thinner strokes.Color: RGB 16, 209, 255 # 10D1FFNames are ALL CAPS and 20% larger than title.e.g. ‘Starring’ is 30pt while the
names are 36pt. Single line spacing looks OK to us. Text Box is transparent to let the background ‘stars’ shine through - Shape Format | Shape Fill | No Fill Only the first few, main, credits have star field background, the rest are plain black.Finally, add a background of stars. There are so many options online, just search for ‘star field background’
then choose a density and spread of stars that suits you.The movie background doesn’t have many stars. It is, after all, a galaxy far, far away. You might prefer something a little more obvious.For our comparisons we used a modern Blu-ray transfer of the original 1977 film. We’'ve focused here on the film opening and closing credits for the original
trilogy (in the 1970’s) and final trilogy (the 2010’s). There are variations between the two sets of films, let alone the poster, promo materials and merchandising.The 70’s films were pre-CGI and didn’t seem to use fixed or licensed fonts in the way modern movies do (it was a similar font matching problem with Thunderbirds). The exact colors depend
on the type and quality of transfer to DVD, Blu-Ray etc. There are whole threads devoted to the finer details of fonts and colors.See 2001 A Space Odyssey - in Word and PowerPoint2001 movie design: using in Office, Word or PowerPointGet the Game of Thrones look in Word and PowerPoint Adding ‘Friends’ logo or text to Word, PowerPoint and
Office If you want to create movie-credits style animations in PowerPoint, you will miss the Crawl Entrance animation option that was available in older versions of PowerPoint. You can substitute Crawl with Fly In, and change the animation speed to something slower such as 15 seconds, and also set the direction of the Fly In animation to From
Bottom. The Star Wars credits style is a variant of the Crawl animation. In this style, the text crawls from the bottom to the top, as it also does with Crawl. Additionally, the text diminishes in size all the time until it fades into oblivion. It is a really neat effect, and it is possible to accomplish it in PowerPoint if you combine multiple animations. To learn
more, choose your version of PowerPoint. If we do not have a tutorial for your version of PowerPoint, explore the version closest to the one you use. Microsoft Windows Star Wars Style Credits Animation in PowerPoint 2013 Star Wars Style Credits Animation in PowerPoint 2010 Apple Mac Star Wars Style Credits Animation in PowerPoint 2011
Tutorial Code: 13 06 01 Previous: 13 05 05 Twin Trigger Animations in PowerPoint Next: 13 06 02 Animate a Moving Car in Powerpoint Creating an intro for your PowerPoint using the signature Star Wars text crawl during the opening scene is an excellent way to captivate your audience, getting them more interested and engaged in your
presentation. Creating the Star Wars Intro Crawl in PowerPoint First things first, you need to add an image of a clear, starry night sky as the background of our slide. Locate the image online or, if luck is on your side and you have a good camera handy, go outside and take one yourself. Once you’ve placed the image in PowerPoint, you'll need to insert
a text box so we can enter our introduction text. To add a text box, first, click the “Insert” tab. Next, click the “Text Box” button. Click and drag to draw your text box. Be sure to be a bit generous on the size of the text box. Make sure the image is set to be behind the text. Once you're ready, enter the text you'd like to be displayed. The font style has
changed a bit in more recent films, but if you're looking to at least closely mock the text style of the original 1977 version, then you’ll need to set the font to the following: Color: Gold (Red 250, Green 190, Blue 0) Font Style: News Gothic MT; Bold Font Size: 44 pt. Alignment: Justify After you adjust your settings, you should have something that looks
like this: Now it’s time to change the perspective of the text. First, select the text box. Next, switch to the “Format” tab and then click the “Text Effects” button. From the dropdown menu that appears, select “3-D Rotation.” Another menu will appear. Here, select the “Perspective Relaxed Moderately” option from the “Perspective” group. Next, head
back to the menu where we selected our perspective, but this time, select “3-D Rotation Options” at the bottom. The “Format Shape” pane will appear on the right-hand side. Near the bottom, change the "Y Rotation" value to 320 degrees and the “Perspective” option to 80 degrees. The next part is a bit tricky---you need to position your text box so
that the top of the text is at the bottom of the slide. You also need to make sure the text is centered. To do so, click and drag the text box. Adjust the width of the text box to make the top line of text the same width (or close to the same width) as your slide. Next, head over to the “Animations” tab and select the down arrow at the bottom right of
“Animation” group. At the bottom of the menu that appears, select “More Motion Paths.” The “Change Motion Path” menu will appear. Here, select “Up” and then click “OK.” You’ll see a red and green arrow appear, signifying the end and beginning of the animation, respectively. Click and drag the red arrow to the very top of the slide. Hold the Shift
key while dragging to keep your line straight. Now head to the “Advanced Animations” group and select the “Add Animation” option. Select the “Grow/Shrink” animation from the “Emphasis” group. Head back over to the “Advanced Animation” group and select “Animation Pane.” A pane will appear on the right-hand side of the window, displaying the
selected animations. Here, double-click the “Up” animation. A window will appear, presenting several options for the Up animation. Here, change the “Smooth start” and “Smooth end” settings to zero and then click “OK.” Next, double-click the “Grow/Shrink” animation from the list to bring up its settings window. In the “Settings” section, click the
arrow next to the “Size” option. In the dropdown menu that appears, enter “10%” in the “Custom” option and then press Enter. Head over to the “Timing” tab and select the arrow next to the “Start” option. Select “With Previous” and then click “OK.” Now, you need to adjust the length of the “Up” animation. By default, the animation length is only
two seconds, which is too quick. To adjust the timing, click and grab the end of the colored bar next to the animation. The timing depends on how much text you have. We’ll set ours to 30 seconds. Do the same for your Grow/Shrink animation. Now, we need to add a shape to that uses the same image as the background. Head over to the “Insert” tab
and select the “Shapes” option from the “Illustrations” group. A dropdown menu will appear. Select “Rectangle” from the “Rectangles” group. Draw the rectangle so that it covers the top half of the slide. Now we need to remove the outline of the rectangle. Make sure the shape is selected, then head over to the “Home” tab and click “Shape Outline.”
From the dropdown menu that appears, select “No Outline.” Next, we need to give the shape the same image as our background. To do this, head back over to the “Drawing” group and select “Shape Fill.” From the dropdown menu, select “Picture.” Browse to the location of the picture you used for your background and select it. You'll now have what
appears to be one solid background. The point of the shape is to have the text disappear behind it. If you were to play the slideshow now, the text would disappear kind of abruptly. To have a smoother exit, give soft edges to your shape. To do this, select the shape and head over to the “Format” tab and select “Picture Effects” from the “Picture Styles”
group. Select “Soft Edges” from the dropdown menu. In the “Soft Edge Variations” group, select the last option for the softest edges. That it! All that’s left to do is wow your audience with your creative presentation! Support the PPT FAQ Proud member of PPTools Image Export converts PowerPoint slides to high-quality images. PPT2HTML exports
HTML even from PowerPoint 2010 and 2013, gives you full control of PowerPoint HTML output, helps meet Section 508 accessibility requirements Merge Excel data into PowerPoint presentations to create certificates, awards presentations, personalized presentations and more Resize your presentations quickly and without distortion Language
Selector switches the text in your presentation from one language to another FixLinks prevents broken links when you distribute PowerPoint presentations Shape Styles brings styles to PowerPoint. Apply complex formatting with a single click. If you'd like to create a presentation that includes movie-style "crawling" credits text, here's how you go
about it: First, type your text, all of it, in a single text block and format it to suit. Don't worry if the text runs off the bottom of the slide. In fact, if it doesn't, you probably don't have enough text to make a crawl effect that works. Right-click the text and choose Custom Animation from the pop-up menu. In the Custom Animation dialog box, click the
Effects tab. Put a checkmark next to the text object that represents your text box (it'll show up as selected in the preview window when you do this). Choose Crawl, From Bottom as the Entry Animation effect. If you want the entire text box to go by at one time, choose Introduce text: All At Once and remove the checkmark next to Grouped By. Click
Preview at any time to get an idea of how the effect will look on screen during playback. Click OK once you have the effect you want. Finally, move the whole text block completely off the top of the slide. Now when you play your presentation, the text will crawl or scroll from the bottom of the screen and disappear off the top. If you'd prefer to have it
disappear somewhere below the top, draw a rectangle that extends from the top of the slide down to where you want the text to disappear. Give the rectangle no outline and a fill that matches the background. Don your black cape and Darth Vader helmet and let the show begin! And here's a neat trick: to learn how to make the text fade in as it
appears and fade out as it scrolls off the top, see this tutorial at PowerPointBackgrounds.com And if you use PowerPoint 2002 or later, PowerPoint MVP Echo Swinford has a sample slide with "Star Wars-type" crawling credits that uses an upward motion path, grow/shrink emphasis and fade exit. Each "paragraph" of text is in an individual textbox.
Troy Chollar of TLC Creative Services, inc. has posted this approach to solving the problem with PowerPoint 2002/2003 animations. Bill Dilworth's How to animate/display long credits lists has even more useful tips. Did this solve your problem? If so, please consider supporting the PPT FAQ with a small PayPal donation. Supercharge your PPT
Productivity with PPTools content authoring & site maintenance by Friday - The Automatic FAQ Maker Create MOVIE CREDITS-style crawling text Last update 07 June, 2011 Created: If you want to create movie-credits style animations in PowerPoint, you will miss the Crawl Entrance animation option that was available in older versions of
PowerPoint. You can substitute Crawl with Fly In, and change the animation speed to something slower such as 15 seconds, and also set the direction of the Fly In animation to From Bottom. The Star Wars-credits style is a variant of the Crawl animation. In this style, the text crawls from the bottom to the top, as it also does with Crawl. Additionally,
the text diminishes in size all the time until it fades into oblivion. This is a really neat effect, and it is possible to accomplish it in PowerPoint 2013 if you combine multiple animations. To get started, you may optionally download our ready-to-use Starfield PowerPoint template that already has a night sky background image. In the download, you will
find the Starfield template is available in both standard and widescreen resolutions. You can use the one that you prefer. Before we proceed further, do remember to save your presentation after each step! Follow these steps to create Star Wars style credits animation in PowerPoint 2013 for Windows: Double-click the Starfield PowerPoint template
file to create a new PowerPoint presentation, based on this template. First, save the file with a new name. Your saved presentation may now have two slides. Delete one of the slides so that there is only one slide left. Then, change the slide layout of the remaining slide to Blank, as shown in Figure 1, below. Figure 1: Slide layout changed to Blank Now
insert a Text Box on your slide and type one or two lines of the credits text, as shown in Figure 2, below. With the text box still selected, align the text to the center of the Text Box and align the Text Box to the center of the slide as shown in Figure 2. As the background is dark, the text needs to be in white or another lighter color. You might also want
to make the text bold and/or increase the size of the font, as again shown in Figure 2. Figure 2: Text added Now, drag the Text Box to the bottom center of the slide and choose the Animations tab on the Ribbon, as shown in Figure 3, below. With the Text Box still selected, click the Add Animation button, as shown highlighted in red within Figure 3.
Figure 3: Add Animation button Doing so brings up the Add Animation drop-down gallery. Choose the Motion Paths | Lines animation option, as shown in Figure 4, below. Figure 4: Add Line animation You will now find that the selected text box on the slide has a Motion Path animation applied, as shown in Figure 5, below. This is indicated by the Line
you see which has a reversed green arrowhead on one side, and a red arrowhead on the other, as shown in Figure 5. This actually indicates that this Motion Path animation plays towards the Down direction. Figure 5: Motion Path animation applied We need to change the direction of the Motion Path to Up. To do so, access the Animations tab on the
Ribbon with your text box still selected. Then, click the Effect Options button. From the drop-down menu that appears, choose the Up option, as shown in Figure 6, below. Figure 6: Up effect option Within the Animations tab of the Ribbon, now click the Animation Pane button to bring up the Animation Pane, as shown in Figure 7, below. Within the
Animation Pane, double-click the Motion Path animation, as shown highlighted in red within Figure 7. Figure 7: Motion Path within Animation Pane Doing so will bring up the Up dialog box, as shown in Figure 8, below. Within this dialog box, access the Effect tab, and match your values to the ones shown in Figure 8, below. Figure 8: Effect tab within
Up dialog box Next, access the Timing tab in the same dialog box and match your values to the ones, as shown in Figure 9, below. Figure 9: Timing tab within Up dialog box Now select the Motion Path on your slide. This is the path that has a green and a red arrowhead on either side. If you see two white handles on either side of the Motion Path, you
then know that the path is selected. Figure 10: Fine-tuned motion path Drag the white handle on the top of your Motion Path to the top of the slide. Ensure that the bottom of the Motion Path is somewhere close to the bottom of your slide, as shown in Figure 10. You might want to preview the animation to fine-tune the placements of the top and
bottom ends of your Motion Path. With your text box still selected, add another animation. The animation you need to add now is Emphasis | Grow/Shrink. Next, double-click the Grow/Shink animation in the Animation Pane, as previously explained in Step 7. Within the Effect tab of the Grow/Shrink dialog box, match your values to the ones you see in
Figure 11, below. Figure 11: Effect tab within Grow/Shrink dialog box Similarly, access the Timing tab of the same dialog box, and match your values to those shown in Figure 12, below. Do note that we changed the Start value to With Previous. This ensures that the selected animation will happen along with our previous animation, simultaneously.
Figure 12: Timing tab within Grow/Shrink dialog box Let us now explore what we have achieved so far. The first animation we added was a Motion Path that moved the text box from the bottom of the slide upwards. The second animation was an Emphasis animation that reduced the size of the text box. Moreover, the second animation happened at
the same time as the first one. We still need to add a third animation so that our text box fades into oblivion as it exits upwards from the slide. To do so, make sure that your text box is selected. Then, add an Exit | Fade animation. Next, double-click the Fade animation in the Animation Pane, as previously explained in Step 7. Within the Timing tab of
the Fade dialog box, match your values to the ones you see in Figure 13, below. Figure 13: Timing tab within Fade dialog box Since we require all three animations to happen simultaneously, we chose the same speed for all three. Notice that the Duration value is set to 3 seconds (Slow) in Figure 13, above. You will notice the same durations for the
other two animations in Figures 9 and 12. If you want to choose a different speed, you’ll need to change the Duration value in all three animations. Next, drag the text box downwards to outside the Slide Area. This will ensure that the text is not seen in a non-animated state while viewing in Slide Show view. Preview and fine-tune again as required.
You might want to extend the motion path upwards to compensate for the added downward distance of the text box, as shown in Figure 14, below. Figure 14: Text re-arranged Duplicate the text box by copying and pasting as many text boxes you need. Change the text credits as required by typing over the existing text, and then place the new text
boxes immediately over the earlier text box. You will repeat to create as many text boxes as required. Since, all the text boxes overlap each other, it might be a little difficult to edit the text within them later. Use the Tab key to select each of these text boxes one at a time so that you don’t make changes inadvertently in a text box that you did not
intend to edit! Preview your slide. You might also want to download a copy of the presentation we created to check the settings used. More Ideas We just duplicated an animated text box within the same slide. You can carry this concept forward to duplicate text boxes across slides and even presentations, thus making short work of an otherwise
tedious job. Experiment with adding a Star Wars style soundtrack to the credits slide. You can search the internet for a Star Wars theme sound in WAV or MP3 format. Whatever you do, make sure you are respecting copyright implications. id="mod_10122995"> This hub will explain how to create the scrolling text credits from the Star Wars movies in
your PowerPoint presentation. To create the Star Wars credits we will use different animation effects simultaneously. Insert the Text Before we apply any animation we need to insert a text box with the text we want to use. 1. Click Insert on the Ribbon and click Text Box 2. Click on the slide to place the text box 3. Type the text you want to use for the
credits The text box should now be positioned centrally and just off the bottom of the slide. 1. Select the text box 2. Click the Center button in the Paragraph group of the Home tab to centre the text within the box 3. Click the Arrange button in the Drawing group on the Home tab, select Align and then Align Center. This will align the text box in the
centre of the slide Now click and drag the text box down the screen and place it just off the bottom of the slide. Hold down the Shift key whilst dragging to keep in aligned centrally Star Wars: A New Hope Buy Now Add the Scrolling Effect With the text centralised, the next step will be to create the scrolling effect across the slide. To do this we will
use Motion Paths in PowerPoint. 1. Select the text box 2. Click the Animations tab on the Ribbon 3. Click the Custom Animation button in the Animations group 4. Click the Add Effect button, select Motion Paths and click the Up effect 5. Click and drag the red arrow up to the top of the slide to set the end point of the scrolling Set the Speed of the
motion to Very Slow Motion Path in PowerPoint to create the scrolling Star Wars credits effect Shrink the Text A Shrink effect should be applied to the text so that it gets smaller as it moves into the distance of the galaxy. 1. Select the text box 2. In the Custom Animation task pane, click the Add Effect button 3. Select Emphasis and click the
Glow/Shrink effect Set the Start to With Previous, the Size to 50% and the Speed to Very Slow for the effect Shrink effect settings Microsoft Office PowerPoint 2007 Step by Step Buy Now Fade the Text into the Distance The final step of the animations will be to apply a Fade effect. 1. Select the text box 2. In the Custom Animation task pane, click the
Add Effect button 3. Select Exit, More Effects and click the Fade effect 4. Set the Start to With Previous and the Speed to Very Slow View your presentation in a slide show and start your Star Wars credits by clicking the mouse button. Find more Microsoft PowerPoint training guides and tips. Settings for the Fade effect Add a Star Wars Background
To make the slide even more like the movie, you could apply a background to your slide of the stars and the universe. Great backgrounds can be found all over the web such as the one at Presentation Magazine Star Wars Movie Credits Video Tutorial Related Digital Photography & VideoGlowing Textured Text Effect in Adobe Photoshop by Denise
McGillll Greeting CardsMake Your Own Year of the Dog Photo Cards With PowerPoint by Adele JeunetteO Popular Microsoft OfficeAdvantages of Microsoft Word by Simon Cook11 Microsoft ExcelThe Insert Tab of Microsoft Excel 2007 by Patrick Kamau3 Microsoft ExcelCreating a Speedometer, Dial or Gauge chart in Excel 2007 and Excel 2010 by
Robbie C Wilson4 Comments Sign in or sign up and post using a HubPages Network account. 0 of 8192 characters usedPost CommentNo HTML is allowed in comments, but URLs will be hyperlinked. Comments are not for promoting your articles or other sites. sendingNickysamethy 9 years ago from Ipswich, Suffolk Wow I'm using this for my next
presentation! Cheers Shalini Kagal 9 years ago from India Very clear and helpful, thank you!



